Datacenter Network Maintenance
Incident Report for Populi
Resolved
We haven't seen any issues for a while so we're marking this incident resolved - thanks for your patience!
Posted Oct 12, 2024 - 23:26 PDT
Monitoring
The site appears to be available again for all users... we'll monitor for a while.
Posted Oct 12, 2024 - 19:29 PDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 19:23 PDT
Investigating
Our main datacenter is currently performing network maintenance and some users are not able to connect to Populi...
Posted Oct 12, 2024 - 19:22 PDT
This incident affected: Main Application, API, Search, Media Encoding, Email, and SMS.