Problems with document/media encoding
Incident Report for Populi
Resolved
Thanks for your patience - Amazon appears to be back to normal and our media encoding queues have all caught up!
Posted Dec 07, 2021 - 20:41 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 13:39 PST
Monitoring
Populi uses Amazon Web Services to encode media and host files, and unfortunately Amazon is having some issues today... as soon as they recover completely our media/document encoding queues should start to catch up, but it may take several hours. Sorry about that!
Posted Dec 07, 2021 - 13:39 PST
This incident affected: Media Encoding.